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1 
Setting up the Recorder  

Mediasite is a complete recording and publishing system that automates the capture, 
delivery, and management of multimedia presentations for live or on-demand viewing 
using the Mediasite Recorder and Mediasite EX Server.  

The Mediasite Recorder is an appliance that is used to record, edit, and publish 
presentations. The Mediasite EX Server is a set of applications and tools used to schedule, 
organize, publish, manage, secure, and view presentations. The Mediasite Server is 
required for broadcasting live presentations, managing audience interaction, and 
publishing presentations for on-demand access. 

This book describes how to setup your Recorder and use the Recorder to record and 
publish presentations.  

 
For more information on installing and configuring the Mediasite Server, see the Mediasite 
EX Server Deployment Guide. See the Mediasite EX Server Guide for more information on 
managing presentations using the Mediasite management applications. For safety 
instructions and technical specifications for your Mediasite Recorder, see the Mediasite 
Recorder Hardware Guide found in the CD case.  

 
The intended audience  for this guide is someone with experience using and connecting 
cameras, audio devices (microphones, mixers), and VGA sources. Also, users who will be 
recording live presentations or publishing on-demand presentations to a Mediasite Server 
should have some familiarity with basic networking concepts—IP addresses, firewalls, 
ports, and connection speeds.  

The online version of this guide may contain more current information. The most current 
version of this guide can be downloaded from the SmartServe Portal at 
www.sonicfoundry.com/support. 
 
In this chapter, you will learn how to connect the Recorder’s hardware and configure 
your Recorder for recording live and on-demand presentations. 

Connecting the Recorder  
Before you can begin recording presentations, you must connect the audio, video, and 
image sources. You also must connect the peripheral devices—keyboard, mouse, 
monitor, and Ethernet cable.  
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ML440 hardware connections diagram 

 
1. Primary AV  7. Keyboard port 
2. Ethernet/RJ45 8. Serial port 
3. 6-pin Firewire port 9. USB ports 
4. Printer port 10. Secondary audio (Line in, line out, mic) 
5. Video out 11. Do not use  
6. Mouse port 12. VGA/RGB capture 

ML440 Recorder—Right side of system 

 

1. DVD drive  3. AC power connector 
2. Power switch  

ML440 Recorder—Left side of system 
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RL440 hardware connections diagram  

 

 
1. Power Switch 3. USB ports 
2. DVD drive 4. 6-pin Firewire ports 

RL440 Recorder—Front of system  

 

 
1. Power Switch 8. Serial port 
2. VGA/RGB Capture 9. Projector out 
3. Ethernet/RJ45 10. Secondary audio (Line in, line out, mic) 
4. Firewire (6-pin connector) 11. USB ports 
5. Printer port 12. Primary AV  
6. Mouse port 13. AC power connector 
7. Keyboard  

RL440 Recorder—Back of system 

Remove the front cover (ML440) 
Before you can connect the ML440 Recorder, you must remove the cover. To remove the 
front cover, lay the ML440 Recorder flat on a table with the cover facing down, lift the 
four latches, and remove the cover.  
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Connect the rack mounts (RL440) 
Before you connect the RL440 Recorder, you will need to connect the rack mounts and 
put the Recorder into a rack. The rack mounts connect to the sides of the RL440 Recorder. 
The rack mounts can be connected either towards the front or the back of the system.  

To connect the rack mounts: 

1. Remove the screws from the side on the system where the rack mount will be 
attached.  

2. Line the rack mount up with the holes. 
3. Connect the rack mount to the system using the included flat-head screws.  
4. Repeat steps 1-3 on the other side of the system. 

Connect the Recorder’s hardware 
To connect the Recorder: 

1. Using the RGB/VGA cable, connect the RGB/VGA port on your image source, for 
example the presenter’s computer, to the RGB/VGA Input port. 

2. If you are using a digital video source, connect it to the Firewire/IEEE 1394 port. If 
you are using an analog audio source, connect the Osprey breakout cable to the 
Osprey primary AV capture card and the audio source to a connector on the 
breakout cable. 
 See below for detailed instructions on connecting specific video sources: 

Video source Connection details 

Digital video output Connect the video source to the Firewire/IEEE 1394 
DV port 

Composite output Connect the video source to the composite input 
connector on the Osprey breakout cable. 

S-video output Connect the video source to the S-Video input 
connector on the Osprey breakout cable 

 
3. Connect your audio source to the secondary audio card or to a connector on the 

Osprey breakout cable, which must first be connected to the Osprey primary AV 
capture card.  
See below for detailed instructions on connecting specific audio sources. 
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Audio source Connection details 

Balanced XLR connectors Connect the audio source to the balanced XLR 
connectors on the Osprey breakout cable.  

Unbalanced RCA 
connectors 

Connect the audio source to the unbalanced line 
level RCA connectors on the Osprey breakout 
cable. 

Microphone with 3.5 mm 
connectors 

Connect the microphone to the MIC port on the 
secondary audio card. 

Line level source with 3.5 
mm connectors 

Connect the line level audio source to the LINE 
port on the secondary audio card. 

Analog audio source with 
digital video camera 

Connect the microphone to the digital video 
camera’s audio input. 

4. Connect an Ethernet network cable to the Ethernet/RJ45 port if you will broadcast 
live presentations or use the Recorder web interface to manage your Recorder 
remotely.  

 
See “Recording and publishing presentations” on page 23 and “Using the 
Recorder web interface’ on page 33 for more information. 

5. Connect a monitor to the Video Out port using a RGB/VGA input cable. If you have 
a ML440 Recorder, you can use this port to connect an additional monitor.  

6. If you have a ML440 Recorder, connect the keyboard and mouse to the Keyboard and 
Mouse ports, respectively. 

Turning on the Recorder 
To turn on your Recorder, plug the power cord into the AC Power Connector, plug the 
power cord into a grounded power outlet, and turn on the Main Power Switch. 

Getting started with the Mediasite Recorder applications 
The Recorder includes two applications, the Recorder application and the Recorded 
Presentations Manager, which you will use to manage your Recorder and recorded 
presentations stored on your Recorder.  
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Each Recorder also comes pre-installed with Mediasite Editor and includes an additional 
license allowing Mediasite Editor software to be installed on one desktop. For more 
information on Mediasite Editor, see the Editor help file. 

Recorder application 
You will use the Recorder application to choose your audio, video, and image input 
devices, configure the Recorder, record presentations, and monitor the recording process. 

Double-click the Mediasite Recorder shortcut on the desktop or click the Mediasite 
Recorder icon in the tray panel to launch the Recorder application. 

 
Recorder application 

Recorder application features and controls 
The following features and controls are available in the Recorder application: 

Recorder controls: Use the Recorder controls to start and stop recording a presentation.  

Audio 
Meters and 
Volume 
Control 

Recorder 
Controls 

Image 
Advance 
Controls 

 

Video/Image 
input and 
output 
windows 

Image 
Manager 



 Setting up the Recorder 

  11 

Button Action 

 Click to start recording presentation 

 Click to stop recording presentation 

Audio Meter and Volume Control: Use the audio meter to monitor the audio levels. Use 
the volume control to adjust the audio levels. 

Video/Image Inputs and Outputs: Use these windows to monitor the video and images 
when you are recording a presentation. The video and images displayed in the output 
windows are the same as the video and images displayed to your audience.  

 
By default, the video input window is not displayed. Select Tools > Monitor Video > Both 
to monitor the video input and output. 

 
Image Advance Controls: Use the image advance controls to advance images manually 
or automatically:  

Button Action 

 Click to advance image manually 

 Click to enable or disable the auto-advance image feature  

Image Manager: Display the Image Manager (View > Image Manager) to add local 
images to your Recorder and insert them into the presentation you are recording: 

Button Action 

 Add image  to Image Manager  

 Remove image from Image Manager 

 Move image up in Image Manager 

 Move image down in Image Manager 

Recorder application shortcut keys 
The following shortcut keys are available in the Recorder application: 

Shortcut Keys Action 
Ctrl+N Displays the New Presentation dialog box 
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Shortcut Keys Action 
Ctrl+O Displays the Open Scheduled Presentation dialog box  
Ctrl+P Displays the Properties dialog box  
Ctrl+R Displays the Recorded Presentations Manager  
Ctrl+I Displays the Image Manager 

Recorded Presentations Manager 
Use the Recorded Presentations Manager to review, publish, and edit your recorded 
presentations. All presentations recorded on a Recorder are stored on the Recorder and 
listed in the Recorded Presentations Manager, including live presentations and 
presentations that have been published to the Mediasite Server.  

Click the Recorded Presentations icon in the tray panel or select View > Recorded 
Presentations (Ctrl+R) in the Recorder application to open the Recorded Presentation 
Manager. 

  
Recorder—Recorded Presentations Manager 

Recorder Presentation Manager features and controls 
The following features and controls are available in the Recorded Presentations Manager: 

Recorded 
Presentations 

List 

Video Preview 
Window and 
Controls 

Image 
Preview 
Window 
and 
Controls 
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Recorded Presentations List: The following information is displayed for each recorded 
presentation: title, date and time recorded, size (KB), number of slides, and publishing 
status (Published to Server, Published to Folder, etc). 

Video Review Controls: When you select a presentation in the Recorded Presentations 
List, you can use the video controls to review the presentation’s video: 

Button Action 

 Click to play a presentation’s video. Use the scroll bar to 
quickly go forward or backward in the video 

 Click to pause the video. 

 Click to stop playing a presentation’s video 

Image Review: When you select a presentation in the Recorded Presentations List, you 
can use the controls to review the presentation’s slide images: 

Button Action 

 Click to go to the next slide image  

 Click to go to the previous slide image  

 

 
For more information on using the Recorder application and Recorded Presentations 
Manager to record and publish presentations, see “Recording and publishing 
presentations” on page 23. 

Selecting the capture input devices 
Before recording a presentation, you must select the input devices you will use to capture 
the video, audio, and images for your presentation. The devices must already be 
connected to the Recorder and turned on to appear in the drop-down lists.  

To select the capture input devices: 

1. Select Tools > Options > Input Devices tab and select the audio and video sources 
from the Audio In and Video In drop-down lists, respectively. If you are using a 
digital video device as the audio and video source, select the device in both drop-
down lists.  

2. Select an image device from the Image In drop-down list. For RGB/VGA source 
input, select the Sonic Foundry RGB Source Filter. 
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3. Click OK to save your settings and exit the dialog. 
 

 
When selecting the audio and video inputs for the Recorder, it is best to use the 
same types of input—DV audio source with DV video source or analog audio 
source with analog video source.  

 
Once you select the input devices, you must then select the video source type and 
audio source inputs separately and adjust the capture settings if necessary. See 
“Specifying the video source type” on page 14, “Selecting the audio source input” 
on page 14 , and “Adjusting the capture settings” on page 15 for more information.  

Specifying the video source type 
If the video camera you have selected as your video input device has an S-video or 
composite input connected to the Osprey video card, you will have to specify the type of 
video source being used. 

To specify the video source type: 

1. Select Tools > Video > Source Properties. The Osprey Capture Card Properties 
control panel appears. 

2. Click Video Source. The Osprey Video Capture Driver control panel appears. 
3. Choose S-video or composite as the video input. 
4. Adjust the video settings of the chosen source.  

Selecting the audio source input 
Once you have selected your audio input device, you must select the audio input using 
the Microsoft® Recording Control panel. You must also do this when you switch inputs 
on the Osprey device (XLR Balanced/Unbalanced). 

1. Close the Recorder application. Any changes made are not saved if the Recorder 
application is open. 

2. Double-click on the Volume control in the System Tray in the lower right-hand 
corner of the screen. The Volume Control panel appears. 

3. Select Options > Properties to bring up the Properties dialog. 
4. Select the Osprey mixer device. 
5. Click OK. The Volume Control panel becomes the Recording Control panel. 
6. Select the device you want to use (Unbalanced or XLR Balanced) as the audio input. 
7. Select Options > Exit to close the dialog. 



 Setting up the Recorder 

  15 

Adjusting the capture settings 
Before you begin recording a presentation, you may need to adjust the capture settings 
including the audio levels, RGB settings, image processing, and image advance settings. 
However, the default settings will work for most presentations. 

Adjust the audio levels 
You can adjust audio levels using the audio meter in the Recorder application or the 
faders on the Microsoft Recording Control panel. If you are using a digital video camera 
as the audio source, use the volume control on the camera. 

As you adjust the audio levels, monitor the Recorder's audio meter. The audio peak 
should reach approximately -3dB on the audio meter. If you hear distortion or clipping, 
verify the volume is not too high for the selected audio input  

Adjust the RGB settings  
The RGB settings determine the appearance of the output images. You can control the 
video images, horizontal and vertical positions, the display width, phase sampling, 
brightness, contrast, and black level. As you adjust the RGB settings, monitor the image 
displayed in the Image input window. 

To adjust the RGB settings:  

1. Select Tools > Image > Source Properties to open the RGB Source Filter Properties 
control panel. 

2. Adjust the settings or click Default to use the default settings. 
3. Click OK to accept the changes and close the dialog. 

Adjust the image processing settings 
The image process settings include image sharpening and image quality. If your image 
source uses specialized inputs like a NTSC/PAL input feed to a scan converter, you 
should use image sharpening. Image sharpening makes blurred images sharper and is 
especially useful for crisper text.  

To adjust a Recorder’s image processing settings: 

1. Select Tools > Options >Image Processing tab.  
2. Check Use Sharpening to enable sharpening.  
3. Drag the Image Sharpening slider to specify the sharpening factor for images. The 

range is 0 through 100, with 100 being the sharpest. Avoid using Image Sharpening 
when using VGA/RGB input as the image source. 
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4. Drag the Image Quality slider left or right to adjust image quality. As the image 
quality increases, the size of the image files will increase.  

 

 
By setting the Image Quality slider to around 80% you will strike a good balance 
between optimal file size and reasonable image quality.  

 
5. Click OK to accept the changes and close the dialog. 

Adjust the image advance settings 
Image advance settings include the maximum image scan rate, image change sensitivity 
and the use of stabilization.  

Image scan rate specifies how often the Recorder will scan for new images. Image change 
sensitivity specifies how much images must differ to cause the Recorder to send a new 
image. When you record your presentation, you want to capture the most important 
events or screen changes. However, some sources, such as digital white boards, a 
document cameras, and presentations with animation, generate a lot of events. For these 
types of sources you should reduce the Recorder’s sensitivity to image changes to avoid 
capturing unimportant events. 

Use stabilization to have the Recorder wait until an image is stable before it advances to 
the next image. When you use stabilization and decrease the image scan rate, the 
Recorder will scan less often. 

You can adjust the image by using the preset image advance settings or by adjusting the 
settings manually. You can also add new image advance settings to the preset list. 

Use the preset image advance settings 
To use preset image advance settings: 

1. Select Tools > Options > Image Advance tab and select an image advance setting 
from the Preset drop-down list. 

2.  Click OK to accept the changes and close the dialog. 

Adjust the image advance settings manually 
To adjust the image advance settings: 

1. Select Tools > Options > Image Advance tab. 
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2. Drag the Maximum Image Scan Rate slider to the right to increase the rate (frames 
per second) the Recorder will scan for new images. Drag the slider to the left to 
decrease the image scan rate.  

3. Drag the Image Change Sensitivity slider to the right to increase the Recorder’s 
sensitivity to image changes. Drag the slider to the left to decrease the Recorder’s 
sensitivity. 

 
Sonic Foundry recommends leaving the Image Change Sensitivity at the default 
value of 90. However, you may have to adjust the settings when using image 
inputs other than Microsoft PowerPoint® slides.  

4. Select the Use Stabilization check box to use stabilization. 
5. Click OK to accept the changes and close the dialog. 

Add new preset image advance settings 
1. Select Tools > Options > Image Advance tab and adjust the image settings manually. 
2. Click the Add user-defined preset button, enter a name and description for the new 

setting, and click Add. 
3. Click OK to accept the changes and close the dialog. 

Setting your Recorder’s broadcast IP address   
To record and stream a live presentation from a remote location, you must set the 
Recorder’s broadcast IP address. The Recorder’s broadcast IP address is sent to the 
Windows Media Server to create publishing points for a live presentation. Additionally, 
you should take in consideration the following:  

• The availability of a secure communication channel. 
• The availability of sufficient outgoing bandwidth on the network you are using at the 

remote location; a minimum of 500K of outgoing bandwidth is required. 
• The network configuration of the servers used by the Mediasite system. The 

appropriate ports should be opened on the firewall separating the servers from the 
public Internet.  

 

 
For more information on network and security considerations when using the 
Recorder at a remote location, please refer to the Mediasite Technical Planning 
Series document TP-01: Network Setup and Firewall Considerations. This document is 
available on the SmartServe Portal at www.sonicfoundry.com/support. 

To set the broadcast IP address on a Recorder: 
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1. Select Tools > Options > Broadcast tab and specify the broadcast settings:  
Allow Connections: To restrict the IP addresses from which a connection to the 
Recorder can be made, click Add, enter an IP address and IP subnet mask, and click 
Add. This step is optional. 

Windows Media Encoder Outgoing Port Enter the port number the Recorder will 
use to communicate with the Windows Media Server. The default value is 8080. 

Detect using the Web Service: Select this option button to automatically detect the 
Recorder’s IP address and forward it to the Windows Media Server. The detected IP 
address is used by Windows Media Services to create publishing points for your live 
presentations. This option is selected by default. 

Use this IP address: Select this option button to specify the IP address Windows 
Media Services will use this to create publishing points for your live presentations. 
Then enter an IP address in the field or select one from the drop-down list.  

Display a warning if the specific IP is not valid for this Recorder: Select to 
display an error message if an incorrect IP address is entered in the Use this IP 
address field. This check box should not be selected if you are using Network 
Address Translation (NAT). 

2. Click OK to accept the changes and close the dialog. 

Connecting the Recorder to a Mediasite Server 
You must connect a Recorder to a Mediasite Server before you can record a live or 
scheduled on-demand presentation, import compression settings, or publish 
presentations to the Mediasite Server. You do not need to connect the Recorder to a 
Mediasite Server to record new on-demand presentations.  

To connect a Recorder to a Mediasite Server: 

1. Select Tools > Options > Mediasite Server tab and double-click Add Web Service 
Connection. 

2. Enter the settings needed to connect to the Mediasite Server: 
Name: Enter a name for the connection. 

URL: Enter the Mediasite Server’s Mediasite Root URL, which includes the Mediasite 
Server’s fully-qualified domain name (FQDN) or IP address and Mediasite name, for 
example: http://mediasiteserver.yourcompany.net/Mediasite. If this is for a 
Mediasite Server in a cluster, use the cluster’s FQDN or IP address. 

Encryption Key: The key needed to encrypt and decrypt data received and sent by 
the Mediasite Server. 



 Setting up the Recorder 

  19 

Username/Password: Enter valid user credentials. Only those presentations on the 
Mediasite Server for which you have write permissions will appear in the "Open 
Scheduled Presentations" or "Publish to Server" lists. 

Remember Me: Select this checkbox if you will be the only user using the Recorder 
so you will not have to enter your credentials each time you connect to the Mediasite 
Server. If there will be multiple users using the Recorder, do not select this checkbox 
so that users will have to log in using their credentials each time they need to connect 
to the Mediasite Sever to record or publish a presentation. 

3. Click Test Connection to verify the connection using these settings. If the test fails, 
verify that your settings are correct and try again. 

4. Click OK to accept the changes and close the dialog. 
 

 
When users log into a Mediasite Server to record or publish a presentation, they 
will see only the presentations for which they have read permissions.  
Additionally, they will only be able to record or publish recorded presentations to 
presentations on the Mediasite Server for which they have write permissions. For 
more information on presentation permissions and the Mediasite Root URL and 
encryption key used to connect to the Mediasite Server, see the Mediasite EX 
Server Guide available with the Mediasite Server. 

Allowing remote access to your Recorder 
You must allow remote access to your Recorder to manage the Recorder remotely using 
the Recorder web interface or monitor the Recorder from the Management Portal.  

To allow remote access on the Recorder: 

1. Select Tools > Options > Remote Host tab and enter the settings needed to allow 
remote access to the Recorder:  
Port: The port used by the Recorder web service. The default value is 8090. Do not 
update this value.  

Enable Remote Access: Select the Allow Remote Access check box.  

Encryption Key/Confirm Encryption Key: Enter the key needed to encrypt and 
decrypt data received and sent by the Recorder. 

Enable Logging: Select Enable logging to collect data on computers accessing the 
Recorder using the web interface. 

Log File Folder: Click ... to specify a location to store the log file other than the 
default folder. 
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Enable Web Interface: Enable the web interface to allow users to manage the 
Recorder remotely using a web browser. 

Username/Password: Enter the credentials required to log into the web interface. 
The default username is Admin. 

2. Click OK to accept the changes and close the dialog. 
  

 
See the Mediasite EX Server Guide for more information on managing the Recorder 
from the Management Portal. For more information on the Recorder web interface, 
see “Using the Recorder web interface” on page 33.  

Managing disk space on the Recorder  
You can manage the disk space on the Recorder by setting alerts when the free space gets 
too low and by enabling automatic deletion of recorded presentations that meet the 
specified deletion criteria. 

To manage the disk space on the Recorder: 

1. Select Tools > Options > Folder Size tab and specify the settings for managing the 
Recorder’s disk space:  
Automatically delete published presentations: Enable automatic deletion of 
recorded presentations from the Recorder after they are successfully published. 

Enable presentation deletion: Delete presentations that have been on the Recorder 
for longer than the amount of time specified in the Delete criteria setting. 

Disk Free Space Limit: Use the slide bar to set the free disk space limit on the 
Recorder. When this value is reached an alert will be sent. 

Delete published presentations only: Automatically delete published 
presentations that have been on the Recorder for the specified maximum amount of 
days. This setting is available only when the Enable presentation deletion feature is 
enabled. 

Delete all presentations: Automatically delete every recorded presentation that has 
been on the Recorder for the specified maximum amount of days. This setting is 
available only when the Enable presentation deletion feature is enabled. 

Keep recorded Mediasite content for: Use the slider to set the maximum number 
of days to keep recorded presentations on the Recorder. The default value is 30 days. 
This setting is available only when the Enable presentation deletion feature is 
enabled. 
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2. Click OK to accept the changes and close the dialog. 

Importing compression settings to the Recorder 
Compression settings, or streaming profiles, determine how presentations are streamed 
to an audience in terms of audio and video quality. When choosing a compression 
setting, you should be aware of how the majority of your audience will be viewing your 
presentations (dial-up, broadband, etc.) to ensure they get the most out of the 
presentations. When you add new streaming profiles, you can import them from a 
Mediasite Server to a Recorder.  

To import streaming profiles to the Recorder from a connected Mediasite Server: 

1. Select Tools > Import Compression Settings.  
2. If you did not save your login credentials when connecting the Recorder to the 

Mediasite Server, a login dialog appears. Enter your username and password. Click 
OK. A confirmation message appears.  

3. Click OK. The compression settings on the Recorder will be replaced by the 
streaming profiles imported from the Mediasite Server. These compression settings 
are available when you record a new presentation. 

Updating the general settings 
The general settings determine how the Recorder handles recording sessions in terms of 
displaying presentations on the connected Mediasite Server, ending a recording session, 
and sending images to the Mediasite Server: 

Show splash screen on startup: Display a logo splash screen in the Recorder 
application at startup. This option is selected by default. 

Allow all record sessions to be opened: When this option is selected, an additional 
option is displayed in the Open Scheduled Presentation dialog that allows you to view 
presentations on the connected Mediasite Server with any status. This option is not 
selected by default. 

Warn before ending record: Display a warning message when you click the Stop button 
while recording a presentation. This option is not selected by default.  

Resend all live slides for on-demand: Resend images for a live presentation when the 
presentation is published to a Mediasite Server. This option is not selected by default. 

Select Tools > Options > General tab, select the checkbox next to a setting to enable it or 
clear the checkbox to disable it, and click OK to save your changes and exit the dialog.
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2 
Recording and publishing presentations 

This chapter provides instructions for recording and publishing Mediasite presentations.  

When a rich media presentation is recorded, data from the audio, video, and image 
sources connected to the Mediasite Recorder are captured, encoded, synchronized and 
stored on the Recorder. The recorded media and images are always associated with a 
presentation. The Mediasite Recorder records live presentations, scheduled on-demand 
presentations, and new on-demand presentations.  

Live presentations are presentations that have been added for recording on the Mediasite 
Server and are available for viewing as they are being recorded. When a presentation is 
prepared for recording, information about the presentation is specified—recording date 
and time, presenters, streaming options, interactivity features, and publishing options—
then the presentation is made available for recording. To record a live presentation, the 
Recorder must be connected on the network to a Mediasite Server and a Microsoft 
Windows Media Server. Windows Media Server is used to stream the recorded audio 
and video, while the Mediasite Server is used to stream the recorded images. 

Prepared on-demand presentations are presentations that have been added for recording 
on the Mediasite Server and are automatically published to the Mediasite Server for on-
demand viewing as soon as recording completes. Presentations published to the 
Mediasite Server are available to users via a distributed URL or in the Presentation 
Catalog, an online, searchable collection of presentations. To record and publish a 
scheduled on-demand presentation, the Recorder must be connected on the network to 
the Mediasite Server and the Windows Media Server.  

 
You can add presentations on the Mediasite Server for recording as needed or you can add 
recurring presentations (scheduled presentations) that are created by the Mediasite 
Scheduler using a user-defined schedule. When you add recurring presentations on the 
Mediasite Server, you can also fully-automate or semi-automate the recording process. For 
more information, see the Mediasite EX Server Guide. 

New on-demand presentations are presentations that are recorded locally on the 
Recorder and published using the Recorded Presentations Manager to the Mediasite 
Server or as portable presentations for on-demand viewing. Portable presentations are 
self-contained recorded presentations that do not require a network connection for 
viewing. Recording a new presentation does not require a network connection to the 
Mediasite Server or Windows Media Server.  
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When you log into a Mediasite Server to record or publish a presentation, only the 
presentations for which you have read permissions are listed. Additionally, you can only 
record and publish to the presentations for which you have write permissions. For more 
information on presentation permissions, see the Mediasite EX Server Guide. 

 
All presentations recorded on the Recorder are listed in the Recorded Presentations 
Manager, including live presentations and presentations that have been published to the 
Mediasite Server. This allows you to edit presentations and publish them at a later time. 

Tips for recording a presentation 
Before recording your presentation, consider the following production and presentation 
tips, which will help you produce high-quality rich media presentations for distribution 
and playback. 

Production tips 
The following production tips will help you capture high-quality video, images, and 
audio. 

Be aware of your environment 
1. If possible, scout the location where the presentation will be recorded prior to the 

presentation. Take note of lighting conditions, ambient noise levels, availability of 
adequate electrical outlets, and network connectivity (if required). 

2. Allow at least one hour for hardware setup and system testing prior to recording the 
presentation. 

General production tips 
1. Tape down cords and cables to avoid tripping and loss of power. 
2. If your microphone uses batteries, keep fresh, spare batteries on hand. 
3. Use the AC power supply for your camera—never rely on battery power when 

recording a presentation. 

Recording high-quality video 
1. If you are using an analog camera, connect it to the Mediasite Recorder using the S-

video output (if equipped) to obtain a higher-quality video stream. 
2. If you are using a digital video camera and recording the video in camera mode, 

make sure the tape is not inserted. Otherwise, the camera will shut off after a few 
minutes since it will not be recording to a tape. 
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3. Avoid excessive zooming, panning, and tilting to ensure a higher-quality video 
stream. We recommend placing the camera on a tripod whenever possible. 

4. Set the camera to manual exposure mode so the picture's brightness will not fluctuate 
when the presenter moves out of the frame. 

5. Photograph the presenter in medium close-up (head and shoulders). When a 
relatively low resolution is used, wider shots can reduce the clarity of the video.  

6. Avoid using a plain white wall or walls with small or busy patterns. Whenever 
possible, use a solid color background. Video with a solid-color background 
compresses cleanly and efficiently. 

7. Put the camera at eye level or slightly above eye level. The presenter should be 
photographed head-on or slightly to one side. If the presenter will be favoring one 
side of the room because of the seating of the audience or needs to look at a screen, 
the camera should be on that side. 

8. Use bright, even lighting whenever possible. Appropriate lighting is critical to 
obtaining a high-quality video for your presentation. Overhead florescent lights, 
typically used in conference rooms, may create shadows under the presenter's eyes. 

9. Some consumer-level camcorders shut down when not recording. Ensure your 
camera does not shut down during the presentation, by recording the presentation to 
a videotape (or disk, if applicable) in the camcorder while capturing the video. Make 
sure you have sufficient videotape to cover the length of the presentation. 

Recording high-quality images  
1. If using multiple VGA sources during a presentation (e.g. a digital white board, a 

laptop, and a document camera), connect the inputs to a VGA switch and feed the 
output into the Recorder’s VGA card. This allows the presenter to easily switch from 
one VGA input to the next as needed. 

2. Use standard resolution (1024 X 768) when using a laptop for the best results with the 
Recorder’s RGB card. 

3. When recording a presentation, capture the most important events. Some sources (a 
digital white board, a document camera, a presentation with animation) generate a 
lot of events. For these sources, reduce the Recorder’s sensitivity to image changes 
(Tools > Options > Image Advance tab) to avoid capturing unimportant events.  For 
example, capture the important end result of a completely written equation versus 
capturing the process of the presenter writing the equation. Increase the sensitivity as 
needed to capture important events.  
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Recording high-quality audio  
1. Whenever possible, hold presentations in closed areas. This will eliminate ambient 

noise such as sounds from a busy corridor. 
2. Always use a high-quality microphone. Built-in camera microphones pick up a lot of 

ambient room noise and should be avoided. 
3. If possible, use a lapel (lavaliere) microphone. The microphone should be placed 

about six to eight inches from the presenter’s mouth. 
4. Place wireless microphone receivers as close to the transmitter as possible. This may 

be accomplished by using a longer audio cable from the receiver to the Mediasite 
Recorder. 

5. Do not put the microphone or audio equipment near fluorescent lights, which emit a 
hum that can reduce the presentation’s audio quality. 

6. Check your audio levels prior to starting the presentation and intermittently during 
the presentation. Keeping audio levels between -6 dB and -3dB works best. To avoid 
distortion, try not to exceed 0dB. Monitor audio levels using the audiometer in the 
Recorder application. 

7. Use headphones to monitor the presentation’s audio quality. 
8. Consider using an external audio mixer or a microphone preamplifier. Also consider 

using an audio mixer and individual microphones for multiple presenters. 

Presentation tips  
The following presentation tips will help you create content that is suitable for live and 
on-demand presentations. 

General presentation tips 
1. Do not move around excessively. Consider using a podium or a stool to minimize 

movement. 
2. Use a laser pointer, if possible, to point out details on a screen. 
3. When using a lapel microphone, attach it to the outside of clothing to avoid excessive 

noise. 
4. Place the presentation computer within an arm's reach for easy access with minimal 

movement. 
5.  When writing on a digital whiteboard, avoid turning your back to the audience for 

long periods of time. 
6. Avoid wearing a plain white shirt, stripes, or a shirt with busy or small patterns. 
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Interacting with the audience 
1. When taking questions from the audience in the presentation room, include an 

audience microphone or repeat all questions for the web audience. 
2. Use a moderator with a separate computer when interacting with the web audience 

using a Q & A forum. The moderator can monitor questions as they are received and 
read them to the presenter for smooth integration into the presentation.  

3. Think about poll questions in advance. Determine the order in which the polls will 
be sent to the web audience. If possible, prepare a poll template in advance that can 
be added to the presentation when needed. 

4. Announce polls to the web audience when they are sent so the audience knows they 
are available to answer. 

5. Give the web audience sufficient time to answer a poll before proceeding with the 
presentation.  

Effectively using presentation aids 
1. When using presentation software, such as PowerPoint, use the following guidelines 

to ensure that your web audience is able to clearly see the images: 
Fonts: Use a sans-serif style font such as Arial. 

Size: Use a minimum font size of 18 point—larger is better. A good rule of thumb is 
fonts that are too small to read when projected in a conference room will also be too 
small for the audience viewing the presentation on the web. 

Contrast: Use maximum contrast—dark text on a light background or white letters 
on a dark background. Avoid using light text on a light background such as yellow 
text on a white background. 

Colors: Use a solid background. Avoid using backgrounds with busy or small 
patterns. 

Slide content: Fill the entire slide with content, from edge to edge. 

Bullets: Limit bullets to four or five per slide. 

2. Avoid excessive text animation effects or video in PowerPoint slides since only still 
images are transmitted to the web audience. Capturing changes in slides as a result 
of animation will generate a large number of events. However, if some of these 
images need to be transmitted to the audience, the Mediasite Recorder operator has 
the ability to select individual video or animation frames for transmission. 
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3. When using any new VGA input (visualizers, digital white board or diagnostic 
equipment) as a presentation aid, read the manufacturer’s documentation prior to 
the presentation. 

Recording a new on-demand presentation 
When recording a new on-demand presentation, you can simply click Record to start 
recording without specifying the name of the presentation. Or, you can select File > New 
Presentation which allows you to specify the name and streaming profile before you 
begin recording the presentation. 

Record presentation by clicking the Record button  
To record a new on-demand presentation: 

1. Click Record to start recording the presentation. The compression settings used for 
this presentation will be the one used for the last recording.  

2. Click Stop to stop recording the presentation. Once the recording has stopped 
completely, the recorded presentation will be listed as Untitled in the Recorded 
Presentation Manager. 

 

 
The compression settings used are the ones used for the last recorded presentation. 
To see the compression settings being used, display the Properties dialog box 
(File > Properties) and click the Format tab.  

Record presentation by using the menus 
Alternatively, you can use the Recorder’s menus to begin recording a new on-demand 
presentation.  

1. Select File > New Presentation. The New Presentation dialog box appears. 
2. Enter the name for the new presentation, select the compression settings, and click 

OK. 
3. Click Record to start recording the presentation. 
4. Click Stop to stop recording the presentation. Once the recording has stopped 

completely, the recorded presentation will be listed in the Recorded Presentation 
Manager. 
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Recording a live presentation  
To record a live presentation, the presentation must be scheduled on the Mediasite Server 
using the Management Portal or System Manager. Also, the Recorder must already be 
connected to the Mediasite Server where the scheduled presentation is located.  

 
See the Mediasite Server Guide for more information on making presentations available 
for recording on the Mediasite Server. For more information on connecting the 
Recorder to a Mediasite Server, see “Connecting the Recorder to a Mediasite Server” 
on page 18.  

To record a live presentation: 

1. Select File > Open Scheduled Presentation.  
2. If you did not save your login credentials when connecting the Recorder to the 

Mediasite Server, a login dialog appears. Enter your username and password. Click 
OK. The Open Scheduled Presentation—(name of Mediasite Server) dialog box 
appears. Only the presentations for which you have read permissions are listed.  

3. To filter the presentations displayed even further, select the “Only show 
presentations scheduled for today” check box,  enter a presentation’s title and click 
Search, or  select the Folder View checkbox to display presentations grouped by 
folders and expand a folder to see only the presentations in that folder.  

4. Select the presentation you want to record and click OK. 
5. Click Go Live to start recording the presentation. The presentation will automatically 

stream to your audience using the appropriate Live Media Server.  
6. Click Stop to stop recording the presentation. The Recorder will take approximately 

60 seconds to terminate the video stream. This pause ensures that users will be able 
to view the video until it ends. Once the recording has stopped completely, the 
recorded presentation will be listed in the Recorded Presentation Manager. If the 
presentation was configured for automatic publishing to a Mediasite Server, it will be 
available on the Mediasite Server shortly afterward. 

Recording a prepared on-demand presentation 
Recording a prepared on-demand presentation allows you to record a presentation and 
have it automatically uploaded to a Mediasite Server for on-demand playback. To record 
a prepared on-demand presentation you must first add a new presentation on a 
Mediasite Server. The Recorder must be connected to this Mediasite Server. Once you 
open the presentation, you can begin recording it. 
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To record a prepared on-demand presentation: 

1. Select File > Open Scheduled Presentation.  
2. If you did not save your login credentials when connecting the Recorder to the 

Mediasite Server, a login dialog appears. Enter your username and password. Click 
OK. The Open Scheduled Presentation—(name of Mediasite Server) dialog box 
appears. Only the presentations for which you have read permissions are listed. 

3. To filter the presentations displayed even further, select the “Only show 
presentations scheduled for today” check box,  enter a presentation’s title and click 
Search, or  select the Folder View checkbox to display presentations grouped by 
folders and expand a folder to see only the presentations in that folder.  

4. Select the presentation you want to record and click OK. 
5. Click Record to start recording the presentation.  
6. Click Stop to stop recording the presentation. Once the recording stops completely, 

the recorded presentation will be listed in the Recorded Presentation Manager. It will 
also be available on the Mediasite Server shortly afterward. 

Sending local images  
You can use the Image Manager to add image files to the Recorder and insert images into 
your presentations. You can add the image files from any CD, file system, USB drive, etc 
that is accessible from the Recorder.  

You can add presentation specific images or stock images to the Recorder. Presentation 
specific images are images that are available only in the presentation you are currently 
recording. Stock images are images that are available for all presentations and are 
typically “intermission” or “technical issues” messages  

Adding images using Image Manager is useful if the presenter does not have an image 
source, such as a computer, available while recording the presentation yet still wants to 
include graphics in the presentation.  

Add image to Image Manager 
You can add an image to the stock images or to the presentation.  

To add an image to Image Manager 

1. Select Stock Images or Presentation Specific from the drop-down list.  
2. Click Add image, browse to the location where the image file is located, and click 

Open. The image file is added to the selected list. 
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Insert image in presentation 
You can only send an image while recording a presentation.  

To insert an image in a presentation, select the image in the list and click Send. The image 
appears in the Image Output window. If this is a live presentation, the image will appear 
to the audience viewing the presentation. 

Viewing a presentation’s properties 
Once you open a presentation for recording on the Recorder, you can view the properties 
for the presentation—presentation title, servers, compression settings, and so on. The 
values available depend on whether the presentation is a new presentation or a 
scheduled presentation. 

To view a presentation’s properties, select File > Properties and click the tab for the 
property you want to view. 

Publishing a recorded presentation to CD 
Use the Recorded Presentations Manager to publish presentations on a Recorder to CD. 
Presentations published to CD do not require a connection to a Mediasite Server. When 
presentations that have been published to a CD are played back, they will have a fixed 
Viewer skin. Additionally, interactivity cannot be added to these presentations.  

To publish a recorded presentation to a CD: 

1. Open the Recorded Presentations Manager and put a CD inside the CD drive. 
2. Right-click a presentation in the Recorded Presentations List and select Publish to 

CD. 
3. Click the Publishing Queue tab to monitor the publishing status of the presentation. 

Once a presentation is successfully published, the status will be updated.  

Publishing a recorded presentation to a folder 
Use the Recorded Presentations Manager to publish presentations to a folder. 

To publish a recorded presentation to a folder: 

1. Open the Recorded Presentations Manager, right-click a presentation in the Recorded 
Presentations List, and select Publish to Folder. 

2. Browse to the folder where you want to publish the presentation and click OK. 
3. Click the Publishing Queue tab to monitor the publishing status of the presentation. 

Once a presentation is successfully published, the status will be updated. 
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Publishing a recorded presentation to a Mediasite Server  
Use the Recorded Presentations Manager to publish a presentation to a Mediasite Server. 
The Recorder must be connected to the Mediasite Server before you can publish a 
presentation to it. Additionally a scheduled presentation must already be prepared on 
the Mediasite Server.  

To publish a recorded presentation to a Mediasite Server: 

1. Open the Recorded Presentations Manager, right-click a recorded presentation’s 
name and select Publish to Server.  

2. If you did not save your login credentials when connecting the Recorder to the 
Mediasite Server, a login dialog appears. Enter your username and password. Click 
OK. The Open Scheduled Presentation—(name of Mediasite Server) dialog box 
appears. Only the presentations for which you have read permissions are listed. 

3. To filter the presentations displayed even further, select the “Only show 
presentations scheduled for today” check box,  enter a presentation’s title and click 
Search, or  select the Folder View checkbox to display presentations grouped by 
folders and expand a folder to see only the presentations in that folder.  

4. Select the presentation you want and click OK. 
5. Click the Publishing Queue tab to monitor the publishing status of the presentation. 

Once a presentation is successfully published, the status will be updated. 
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3 
Using the Recorder web interface 

This chapter describes how to use the Recorder web interface to manage the Recorder 
remotely. You can use the Recorder web interface to update most Recorder settings, 
record presentations, and monitor the recording process. You can also use the Recorder 
web interface to publish recorded presentations to a Mediasite Server connected to the 
Recorder. 

 
There is a delay in what you will see in the Recorder preview windows when using 
the Recorder web interface. Therefore, we do not recommend using the web 
interface to manually advance images when recording a presentation. 

Recorder web interface requirements 
Your computer must meet the following system requirements to manage a Recorder 
remotely using the web interface: 

• Microsoft Windows 2000, Windows XP, or Windows 2003  
• Microsoft Internet Explorer 6.0 SP1  
• Windows Media Player 9.0  or above 
 
Additionally, your computer must be able to connect to the Recorder’s routable IP 
address or fully-qualified domain-name (FQDN). To locate the IP address of the 
Recorder, select Tools > Options > Broadcast tab, select the Use this IP address radio 
button, and open the drop-down list. The second IP address will be the Recorder’s IP 
address.  

If the Recorder is behind a Network Address Translator (NAT)-enabled device, you must 
provide the public-facing IP address or FQDN that allows the browser client to connect 
to the Recorder.   

To use the Recorder web interface with a NAT-enabled device: 

1. Set up port forwarding on the NAT-enabled device for web traffic (HTTP), typically 
port 8090.   

2. Set up port forwarding on the NAT-enabled device for media traffic (HTTP), 
typically post 8080. 
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If you are not sure how the Recorder is in configured in your network, we strongly 
advise you to find a more qualified IT professional to configure the Recorder for 
remote management. 

Launching and logging into the web interface 
You can launch the Recorder web interface by entering the URL directly in your web 
browser. The URL for the web interface has the following form:  

http:/<Recorder IP address>:8090/main.aspx 

The Recorder web interface is secure, so you must log into the interface using the 
credentials specified in the Tools > Options > Remote Host settings.  

 
To use the Recorder web interface, remote access must be enabled on the Recorder. See 
“Allowing remote access to your Recorder” on page 19 for more information. 

Enabling the Recorder preview  
A Recorder preview is available in the Recorder web interface. The Recorder preview 
displays a video preview window, image input window, and an image output window.  
To reduce the resources being used by the Recorder to send these images, the Recorder 
preview is disabled by default.  

To enable the Recorder preview, click the Options tab, select the Show Recorder Preview 
checkbox, and click Submit. 

Using the Recorder web interface buttons 
The following buttons are available in the Recorder web interface: 

Button Action 

 Click to start recording presentation 

 Click to stop recording presentation 

 Click to advance image manually 

 Click to save changes to the audio level. Use the slider to 
adjust the audio level.  

 Set connection to Mediasite Server as active connection 
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 Test connection to Mediasite Server 

 Edit Mediasite Server connection 

 Delete Mediasite Server connection 

 Choose this image advance preset 

 Add IP address 

Updating the Recorder settings 
Many of the Recorder settings available on the Recorder are also available in the 
Recorder web interface. To update the Recorder settings, click the Options tab and click 
the tab for the setting you want to change. The steps for adjusting the Recorder settings 
using the web interface parallel the steps done when the settings are updated on the 
Recorder directly. You can use the Recorder web interface to do the following tasks: 

• Update the video, audio, and image input devices  
• Update the image advance, image processing, and broadcast settings.  
• Connect the Recorder to a Mediasite Server. 
• Update the Recorder’s general settings. 
 

 
For more information on these settings, see “Setting up the Recorder “on page 5. 

Opening presentations for recording  
You can open new presentations and scheduled presentations for recording using the 
Recorder web interface. 

Open a new presentation 
To open a new presentation for recording, click the New Presentation tab, enter a 
presentation name, choose a streaming profile, and click Submit. Click Record to begin 
recording the presentation. 

Open a scheduled presentation 
The Recorder detects whether a presentation is scheduled as a live presentation or not. If 
it is a live presentation, you will see the Go Live button instead of the Record button.  
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To open a scheduled presentation for recording, click the Open Scheduled Presentation 
tab, and click the presentation name for the scheduled presentation you want to record. 
Click Go Live or Record to begin recording the scheduled presentation. 

Click the presentation’s title in the top left corner to launch the presentation in Mediasite 
Viewer. If this is a live broadcast, this allows you to see exactly what your audience is 
viewing. 
 

 
If you did not save your login credentials when connecting the Recorder to the 
Mediasite Server, you must enter your credentials on the Open Scheduled Presentations 
page. 

 
For more information on recording new and scheduled presentations, see “Recording 
and publishing presentations “on page 23. 

Publishing a recorded presentation to the Mediasite Server 
You can publish recorded presentations located on the Recorder to the Mediasite Server 
connected to the Recorder. 

To publish a recorded presentation to the Mediasite Server: 

1. Click the Recorded Presentations tab, select the presentation, and click Publish to 
Server. This will take you to the Open Scheduled Presentations page. 

2. Click the scheduled presentation you want to use to begin publishing the recorded 
presentation to the Mediasite Server. A status message will appear once the 
presentation is successfully published to the Mediasite Server.
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Glossary 

 

add 
presentations  

To add a presentation means to make space available on the 
Mediasite Server to place a newly recorded presentation. 

balanced audio Allows for the use of long cables without introducing outside 
noise. Many microphones have low impedance (low-Z), which 
make long cables susceptible to line noise. A balanced line consists 
of two conductors in the presence of ground, which relies on 
balanced impedances to minimize interference. The most common 
balanced connectors are the 3-pin XLR and the quarter-inch TRS 
(tip-ring-sleeve) connectors. 

composite video The format of an analog television (picture only) signal before it is 
combined with a sound signal. The signal is It a combination 
luminance, and two different color signals. In typical applications, 
Typically composite video signals are connected using a yellow 
RCA jack and connected together with the red and white audio 
jacks. Higher quality BNC connectors and higher quality co-axial 
cable are used in more professional applications. 

fully-qualified 
domain name 
(FQDN) 

A fully qualified domain name consists of a host and domain 
name, including top-level domain. 

line level Denotes audio signal strength used to transmit analog sound 
information between audio components such as amplifiers and 
mixing consoles. Line level is often contrasted with weaker 
signals, such as output from microphones and instrument 
pickups, and stronger signals, such as headphone and 
loudspeaker signals. Signals from mics must be amplified via pre-
amp to line level where they can be adjusted by mixers or 
recording devices. After manipulation, signals are then amplified 
to levels that can drive headphones or loudspeakers. 
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Media Server 
Control Service 

The Media Server Control Service, installed on the Media Server, 
is used to create publishing points for live video transferred from 
the Mediasite Recorder to the Media Server. The Mediasite Server 
requires the Media Server Control Service to stream video and 
audio for live and on-demand presentations.  

Mediasite Editor Mediasite Editor enables you to edit recorded presentations. You 
can add, remove, or replace slide images as well as replace a 
presentation's media file that may have low-quality video, poor 
audio quality, or incorrect bit-rate encoding. Also, Mediasite 
Editor allows you to author new presentations from media (.wmv) 
files.  

Mediasite 
Recorder 

The Mediasite Recorder captures audio, video, and image sources 
and then encodes, synchronizes, and stores the presentation.  

Mediasite 
Server 

A set of applications and tools used to schedule, organize, publish, 
manage, secure, and view Mediasite presentations. The Mediasite 
Server is required for broadcasting live presentations, managing 
audience interaction, and publishing presentations for on-demand 
access.  

Mediasite 
Viewer 

An application used to view live, on-demand, and portable 
Mediasite presentations in a web browser. Users can navigate 
through a presentation’s video and slide images, control the 
volume, and interact with the presenter by asking questions and 
participating in polls. 

on-demand 
presentation 

A presentation that can be accessed, searched, and viewed at any 
time.  

portable 
presentation 

Self-contained recorded presentations that do not require a 
network connection for viewing. Portable presentations can be 
published to CD, USB device, a folder on any computer accessible 
from the Mediasite Recorder’s network or as .zip files for 
downloading.  

recurring 
presentations  

Presentations that are created by the Mediasite Scheduler using a 
user-defined schedule.  Some or all of the recording process may 
be automated for a recurring presentation. Also, referred to as 
scheduled presentations. 
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RGB A type of component video signal consisting of red, green, and 
blue signals carried on three separate cables.  

scheduled 
presentations  

See recurring presentations. 

streaming 
profiles 

Streaming profiles determine how presentations are encoded— in 
terms of video and audio quality—and ultimately streamed to 
your audience. 

streaming 
profiles 

Determines how presentations are compressed and delivered to 
an audience in terms of audio and video quality.  

S-video Separate video (S-video) is an analog video signal that carries 
video data as two separate signals (brightness and color), unlike 
composite video which carries the entire set of signals in one 
package. S-video signals are connected using 4 pin mini-DIN 
connectors. 

Viewers Viewers determine the appearance of presentations. A Viewer 
consists of a layout and a set of graphics used by that layout. 
Aside from several pre-defined Viewer, you can create your own 
Viewer. 
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Index 

Numbers in italic denote glossary definitions. 

A 
add 

presentations, 37 
add image, 11 

Image Manager, 30 
analog audio source, 9 
applications, 9 
audience, 5 
audio levels, 26 

adjusting, 15 
recording high-quality, 26 

audio meter, 11 
audio peak, 15 
audio source 

microphone with 3.5 mm connectors, 9 
selecting input, 14 

automatically delete 
published presentations, 20 
recorded presentations, 20 

B 
balanced audio, 37 
balanced XLR connectors, 9 
blurred text and images, fixing, 15 
broadcast IP address, 17 
Broadcast tab, 18 
buttons 

next slide, 13 
pause, 13 
play, 13 
previous slide, 13 
stop, 13 
web interface, 34 

C 
capture input devices, selecting, 13 
capture settings, 15 

adjust audio levels, 15 
adjust image processing settings, 15 
adjust the RGB settings, 15 
adjusting image advance settings, 16 

CD, publishing to, 31 
composite output, 8 
composite video, 37 
compression settings 

importing, 21 
cover removal, 7 

D 
delete published presentations, 20 
delete recorded presentations, 20 
digital video output, 8 
disk free space limit, 20 
distortion, 26 

F 
Firewire, 8 

port, 6 
folder 

publishing to, 31 
Folder Size tab, 20 
fully-qualified domain name, 37 

G 
general settings, 21 
glossary, 37 
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I 
IEEE 1394 port, 8 
image 

add, 11 
inputs and outputs, 11 
insert in presentation, 31 
processing settings, adjusting, 15 
remove, 11 
review, 13 
scan rate, 16 
sharpening, 15 
stabilization, 16 

image advance controls, 11 
image advance settings 

add new preset, 17 
adjust manually, 16 
adjusting, 16 
use preset, 16 

Image Advance tab, 16, 17, 25 
Image Manager, 11 

add image, 30 
Image Processing tab, 15 
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