Mountain Lion - Compatibility List

Tell a friend about this page.
All fields required.
Can be sent to only one email address at a time.
Share Facebook Icon Twitter Icon

Mountain Lion - Compatibility List



Adobe
    10.8 compatible: Depends on version
    System Reqs: http://www.adobe.com/products/creativesuite/faq.html#lion-os

Camtasia
    10.8 compatible: Unknown
    System Reqs: http://www.techsmith.com/camtasia-mac-system-requirements.html

Centra
    10.8 compatible: unknown
    System Reqs: http://symcentral1.centra.com/SiteRoots/main/SystemCheck/SystemCheck.jhtml
    
DisplayLink USB devices
    10.8 compatible: Yes
    http://www.displaylink.com/support/mac_downloads.php
        
BlackBoard Release 9
    10.8 compatible: Unknown
    System Reqs: http://kb.blackboard.com/pages/viewpage.action?pageId=38830689

EndNote X6
    10.8 compatible: Yes
    To be released in September: http://endnote.com/en/requirements
    
Fetch 5.7.2
    10.8 compatible: Yes
   http://fetchsoftworks.com/fetch/news/fetch-572-ready-for-mountain-lion
    
Flip4Mac 3.0
    10.8 compatible: Yes
    http://www.telestream.net/flip4mac/overview.htm
    
IronKey encrypted USB devices
    10.8 compatible: Yes
    https://support.imation.com/app/answers/detail/a_id/498/kw/mountain%20lion
       
KBOX Agent 5.4
    10.8 compatible: Only version that will be supported by Dell KACE with ML.
    http://www.kace.com/support/customer


Microsoft Lync 14.0.2
    10.8 compatible: Supported by Microsoft but some issues found. Crashing.
    
Microsoft Office 2008
    10.8 compatible: Yes
    http://blog.officeformac.com/were-ready-for-mountain-lion

Microsoft Office 2011
    10.8 compatible: Yes
    http://blog.officeformac.com/were-ready-for-mountain-lion
 
Moodle
    10.8 compatible: Unknown
    System Reqs: http://docs.moodle.org/23/en/Installing_Moodle
       
PGP Encryption Software
    10.8 Compatible: Yes
    System Reqs: http://www.symantec.com/business/support/index?page=content&id=TECH174563
    
SnagIt v2.1
    10.8 compatible: Yes
    System Reqs: http://www.techsmith.com/snagit-system-requirements.html
     
SPSS 21
    10.8 compatible: Yes
    System Reqs: http://www-01.ibm.com/software/analytics/spss/products/statistics/requirements.html

Symantec Endpoint 11.0.6200
    10.8 compatible: No
    System Reqs: http://www.symantec.com/products/sysreq.jsp?pcid=pcat_security&pvid=endpt_prot_1
    
Symantec Endpoint 12.1.1 (12.1.2 is in beta testing but will work with ML)
    10.8 compatible: works but not officially
    http://www.symantec.com/business/support/index?page=content&id=TECH194046
    
Symantec Enterprise Vault 10.0.1.1032
    10.8 compatible: No (Pending)
    http://www.symantec.com/business/support/index?page=content&id=TECH38537

VMWare Fusion 3
    10.8 Compatible: No
    
VMWare Fusion 4.1.3
    10.8 compatible: Yes and signed with Apple
    System Reqs: http://blogs.vmware.com/teamfusion/2012/07/vmware-fusion-and-os-x-mountain-lion-faq.html

Contact US

Need Help?
Give To East Carolina University